Schon seit einigen Monaten habe ich mich über den Rotstich meines Samsung Fernsehers geärgert. Dieser war nur zu sehen, wenn ich ein Gerät über HDMI angeschlossen hatte. Die Lösung des Problems war allerdings keine teure Reperatur wie ich Anfangs noch dachte.

DIe Lösung ist recht simpel, allerdings fand ich sie erst im dritten Anlauf via Google. Dort bin ich über den Blog „LDK Technik :)“ gestolpert, dessen Autor das gleiche Problem hatte und es wie folgt gelöst hat:

  1. Test-Bild herunterladen
  2. Fernseher mit Test-Bild versorgen (z.B. via Laptop)
  3. Service-Menü öffnen: Fernseher ausschalten -> Info -> Menü -> Mute -> Fernseher an
  4. „ADC / WB“ auswählen
  5. „Calibrate HDMI“ auswählen
  6. Fernseher ausschalten, Fernseher anschalten und voilà, alles schwarz ist satt schwarz und nicht mehr weinrot

Vielen Dank an LDKTechnik für diesen super Tipp!

Rotstich bei HDMI an Samsung Fernsehern
Markiert in:            

5 Gedanken zu „Rotstich bei HDMI an Samsung Fernsehern

  • Montag, der 13. Januar 2014 um Montag, der 13. Januar 2014
    Permalink

    Hi also ich komme mit Punkt 3 nicht klar. Ausschalten und ins Menü? ??? Dazu kommt das ich keine original Fernbedienung mehr habe. Gibs da auch einen Tipp?
    Danke schon mal

    Antworten
    • Dienstag, der 14. Januar 2014 um Dienstag, der 14. Januar 2014
      Permalink

      Hallo Kai,

      ich glaube, ohne originale Fernbedienung wird das Ganze schwierig, da die Tastenkombination für’s „geheime“ Menü doch recht kompliziert ist. Wenn du natürlich weißt, welche Tasten auf die urspürnglichen Tasten „Info“, und „Menü“ (und „Mute“ 😉 ) verweisen, sollte es allerdings auch funktionieren.

      Und ja, die Anweisungen stimmen genau so, wie sie dort stehen: man muss den Fernseher erst ausschalten, dann die Kombination eingeben und dann wie beschreiben weitermachen.

      Viele Grüße,
      Peter

      Antworten
      • Mittwoch, der 19. März 2014 um Mittwoch, der 19. März 2014
        Permalink

        Hallo,
        wie wäre die Lösung wenn Rotstich beim Anschließen über VGA kabel nach einiger Zeit (ca. 3 min) auftritt?
        Gruß

        Antworten
        • Mittwoch, der 19. März 2014 um Mittwoch, der 19. März 2014
          Permalink

          Hallo jenny,

          da habe ich leider keine Ahnung. Hast du mal überprüft, ob das Kabel evtl. kaputt ist? Ich wüsste nicht, dass die Kalibrierung des Fernsehers sich einfach so ändern könnte.

          Viele Grüße,
          Peter

          Antworten
  • Samstag, der 26. September 2015 um Samstag, der 26. September 2015
    Permalink

    Hallo, habe das gleiche Problem mit meinem PS50C6970 , habe das testbild via USB an den BD-Player angesteckt, aber nach drücken auf ADC / WB kommt bei mir kein Menüpunkt mit HDMI Calibrate ,

    Antworten

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

+ 75 = 80